Nilly's loading error

  • Everytime I get into a queue it keeps on saying "error loading.Retrying.." then puts me back into the queue and does it again. Pls fix

  • Infamous Forumers

    1. This is always happening to me. If you're in a bad computer i'd say just only open NR. Don't open twitter or something like that.

    2. It might be because of you're PC, Get a better one.

    3. Sometimes, When you're doing something else. It just does error loading. I'd say guard the queue.

    That's All Thank You

  • yea its probly cuz either your internet is shit or your PC is clogged up with garbage and runs like a quadriplegic in quicksand.

  • @BreadStick Nope, still doesn't work. My computer is fine lol,how can one not be good enough to play this game?

  • @HarryLondsdale idk my laptop is pretty damn bad, i think the SSD is practically melted. but i can get into the game for the most part, but i dc alot for some reason. on my desktop its fine though, and if there is a problem, its usually on the server side of things. hopefully you figure out whatever it is thats not letting you play, sounds like a real bummer :(

  • Same problem for me. But my computer is a good one. And it was working perfectly fine for me just now, when it suddenly Dced me and i couldnt connect since then like 2 hours ago. I was in an OA doing shit, i lagged and dced. Now i cant log back in. It puts me in a queue, then, says that there's an error and will retry and put me all the way back of the queue. I even tried restarting my computer but to no avail. :( Its rlly annoying.

  • And it happened again. 3/17 queue position, queue error, got sent to 19/19. Great. I cant play AT ALL

  • Probably something up with the server.Just gotta have patience I guess

  • Idk why, it was working well for me like 2 hours ago. Now i cant. i even promised my friend i would go eventing with him, he'll think im lying. ;-; Like, it doesnt make sense at all. I even guarded the page without anything else running, Its still same error. But i asked around, people said its working for them and they're playing the game. I dont get it one bit !

  • OMG I FINALLY LOGGED IN, Guess what? kicked me back out to home page. Great. phernominal. I saw my items, the nexus and my archer. 2 seconds after that, the game is like Suprise MothaFucka and kicks me out.

  • I can get into the game for one second then it dc'd...

  • I still cant get in the game cuz of the error

  • Creativity Cafe ☕

    It's the server guys, or maybe your computer is bad (like me ;()

  • I give up, i'll just accept that i cant play and give up, Its been 4hours of wait. i give up

  • idk man, maybe try updating flashplayer or some shit? just tossing the idea out there, idk if it will help tbh

Log in to reply

Looks like your connection to Nilly's Realm was lost, please wait while we try to reconnect.